Btc Quality
Incident Report for Api
Resolved
This incident has been resolved.
Posted Oct 19, 2024 - 18:20 UTC
Investigating
sla.btc.blocks.block_transaction-1-api-ch-btc-backend
Posted Oct 19, 2024 - 17:20 UTC
This incident affected: btc (btc delay, btc quality, btc graphql).