Elrond Graphql

Incident Report for Api

Resolved

This incident has been resolved.
Posted Mar 14, 2025 - 19:20 UTC

Investigating

sla.elrond.api.avaliavle-n.graphql-api
Posted Mar 14, 2025 - 19:15 UTC
This incident affected: elrond (elrond delay, elrond quality, elrond graphql).