Matic Quality
Incident Report for Api
Resolved
This incident has been resolved.
Posted Sep 05, 2024 - 12:40 UTC
Investigating
sla.matic.tx_duplicate-api-ch-gethx-backend
Posted Sep 05, 2024 - 12:35 UTC
This incident affected: matic (matic delay, matic quality, matic graphql).