Eth Quality
Incident Report for Api
Resolved
This incident has been resolved.
Posted Oct 21, 2024 - 22:00 UTC
Investigating
sla.eth.transfers_count_mistmatch-api-ch-eth
Posted Oct 21, 2024 - 16:10 UTC
This incident affected: eth (eth quality, eth graphql, eth delay).