Elrond Delay
Incident Report for Api
Resolved
This incident has been resolved.
Posted Sep 05, 2024 - 17:45 UTC
Investigating
sla.elrond.api.tx_delay-n.graphql-api
Posted Sep 05, 2024 - 17:41 UTC
This incident affected: elrond (elrond delay, elrond quality, elrond graphql).