Bch Delay
Incident Report for Api
Resolved
This incident has been resolved.
Posted Oct 18, 2024 - 19:35 UTC
Investigating
sla.bch.tx_transaction_delay-api-ch-bch-backend
Posted Oct 18, 2024 - 19:30 UTC
This incident affected: bch (bch delay, bch quality, bch graphql).