Ripple Delay
Incident Report for Api
Resolved
This incident has been resolved.
Posted Sep 04, 2024 - 16:50 UTC
Investigating
sla.ripple.api.tx_delay-n.graphql-api
Posted Sep 04, 2024 - 16:45 UTC
This incident affected: ripple (ripple delay, ripple quality, ripple graphql).