Cardano Quality
Incident Report for Api
Resolved
This incident has been resolved.
Posted Oct 22, 2024 - 07:50 UTC
Investigating
sla.cardano.blocks.input_mistmatch-api-ch-cardano-backend
Posted Oct 22, 2024 - 07:45 UTC
This incident affected: cardano (cardano delay, cardano graphql, cardano quality).